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Beginner Web 2 min read All Users

Q-Hub user types

This page will give you an overview of the different user roles that can be utilised within the Q-Hub platform. Its important to understand the differences between the user roles and how this effec...

Setup time: ~5 minutes

Overview

This page will give you an overview of the different user roles that can be utilised within the Q-Hub platform. Its important to understand the differences between the user roles and how this effects what they can do on the platform.

On average the demographic of your user roles will normally look like this;

  • 85% portal users

  • 10% basic users

  • 4% standard users

  • 1% admins

Q-Hub Application User Tiers

Full application users

Admin role

You can give Full users the admin role which allows them to access all areas of the application and specific admin features.

Standard User role

These users can create, edit and control, areas they are given the relevant permissions. They can also access most areas, but do not get to access the admin panel or hub settings.

Basic application users

Basic user role

These users see the main application, all its hubs and features. They can fill out information, upload data, create tasks and more, essentially being a participant of the app.

Portal user role

These users can do the same as a basic user, but when they log in, they will be taken to a simplified app, called a portal. Only given access to what they need via the portal, rather than seeing everything.

User access key: Access dependant Not allowed Always allowed

Application activities

Admin

Standard

Basic

Portal

Create a task

Create a form

Create a process

Create a workspace

Create an audit schedule

Create an audit in a schedule

Creating document areas

Create a document

Creating asset profiles

Create an asset

Create a register

Create a portal

Create KPIs


Common problems

Issue: User cant submit or access something?

Possible causes:

  • The user is not assigned to the item

  • The user is not the owner of the item

  • The user is not the co-owner of the item

Solutions:

  • Change the assignee to the user who needs to do the work

  • Change the user to be the owner of the item

  • Add the user to the co-owner list of the parent item

Issue: When I log in it says “No portal assigned”

Cause: The user has not been assigned to a portal. If the user has the role of a “portal” but is not assigned to a specific portal, they will be shown a blank page.

Solutions:

Go to the portal hub, create or select a portal > open the user tab > add the user or a group to the portals.


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